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1.0.  WHAT THE MAPS ARE FOR 

It is envisaged that the prime use of the roadside conservation value (RCV) map will be for use by Shire 

and community groups as a management and planning tool. Applications may range from prioritising work 

programs to formulating management strategies. Past experience has shown that this document and the 

accompanying maps are valuable as a road reserve planning and management tool, for example; 

▪ identifying degraded areas for strategic rehabilitation or in need of specific management techniques 

and weed control programs; 

▪ prioritising roadside vegetation protection and/or rehabilitation programs; 

▪ establishing habitat linkages throughout the Shire’s overall conservation network; 

▪ developing regional or district fire management plans; 

▪ identifying potential tourist routes, i.e. roads with high conservation value would provide visitors with 

an insight into the remnant vegetation of the district; and  

▪ incorporating into Landcare, Natural Resource Management (NRM) or similar projects for 'whole of' 

landscape projects. 

 

Progressive surveys of some Shires have revealed an alarming decline in the conservation status of many 

roadside reserves. In some cases the conservation value has declined at a rate of approximately 10% in 

9 years. This trend indicates that without appropriate protection and management, roadside reserves 

will become veritable biological wastelands within the near future.  

 

However, proactive and innovative management of roadside vegetation has the potential to abate and 

reverse this general decline. Opportunities exist for road managers to utilise the RCV map into many 

facets of its Landcare, tourism, road maintenance operations and NRM strategy documents. In addition, 

the RCC is available to provide assistance with the development of roadside vegetation management 

plans and associated documents.  

 

The Roadside Conservation Value (RCV) maps and weed overlays are given to the Shire, community 

groups and Land Conservation District Committees (LCDC) that have organised the collection of data for 

their Shire's roads, along with a summary Report that interprets the data.  Note that town roads are 

not included in these surveys. 

Copies are forwarded to the relevant CALM District office and the CALM Library (Woodvale). It is 

intended these be used as a management and planning tool. See the RCC publication Assessing Roadsides: 

A Guide to Rating Conservation Value (Jackson, 2002) for further details. 
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2.0.  WHAT YOU WILL NEED 

✓ 1 set of 1:100 000 scale State of Construction (SofC) maps and the road length/names data for the 

relevant shire, sourced from the Main Roads Department.  

✓ These are requested from Main Roads (Danny Grillo, 9323 4410) by the RCC Technical Officer 

(Mapping) and are usually quickest when done by email (danny.grillo@mainroads.wa.gov.au). Request a 

hardcopy of the State of Construction (S of C) maps and the digital road lengths data for that 

shire. The S of C maps will be posted as hard copies, and the road lengths data will come as an 

attachment via email. Note: The road lengths data will usually be a .txt file (text document), which 

opens with notepad, see section 4.2 for further instructions. 

✓ Main Roads' Straight Length Kilometre (SLK) books for Highways (Blue cover) and Main Roads (Red 

cover). 

✓ Roadside survey data sheets - 'Roadside Survey to Determine the Conservation Value of Roadsides 

in the Shire of...'. These are paper forms that were used up until the introduction of iPAQ’s in 

2004. These may still be used in some circumstances, but are no longer the preferred method of 

survey. 

✓ Computer with Excel, Access, RCC survey program files (see Appendix 5).   

✓ 4 x different coloured highlighters representing the 4 categories of conservation value - High, 

Medium-high, Medium-low and Low. These can be bought from Jackson’s’ stationary & art supplies.  

✓ Ruler for checking road lengths on map.   

✓ Pencil, eraser, calculator. 

✓ Coloured 'flags' to highlight certain sheets for the data correction cycle.  (Eg, to indicate which 

roads have data reversed, which should not be scaled, etc.) 

 

3.0.  SYNOPSIS OF THE PROCESS 

1. The volunteer surveyors undertake a ½-1 day training session with RCC Technical Officer (Mapping).  

2. The volunteers carry out the roadside survey (usually over 1-2 months), using the RCC’s survey pack, 

which includes iPAQ computers. Once the majority of roads (>80%) have been surveyed, the iPAQ’s 

(or survey forms if using old method) are sent via courier to RCC Technical Officer (Mapping) by a 

set date. Due to the limitation of having only 6 iPAQ’s, these are shared between a number of 

Shires over the winter/spring survey season, see RCC loan chart bookings sheet. 

3. The iPAQ’s are synchronised with the Technical Officer’s computer via the desktop cradle, this 

imports all the roadside survey data into the Access database program, CALM RCV, where it can be 

viewed, queried and exported to Excel. Once data has been exported to Excel, it is hand-mapped 

mailto:danny.grillo@mainroads.wa.gov.au
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onto Main Roads State of Construction maps. Note- If the older paper method was used, the survey 

sheets are scored manually, then the data is entered into Excel manually and hand-mapped onto S 

of C maps. 

4. The data is adjusted for GIS. 

5. GIS Applications Section plots the data. 

6. RCC Technical Officer and GIS representative go through the correction cycle in collaboration, 

making changes as necessary to both the Excel dataset and the ArcInfo tables until the finished 

map accurately reflects the data from the survey sheets received; 

7. GIS representative produces the products specified in Section 9 and Appendix 4 and sends to RCC. 

8. RCC's Technical Officer (Mapping) prepares a report to accompany the map and distributes.  

 

4.0.  OBTAINING THE ROAD LENGTHS DATA 

Request the road names and lengths data for a Shire from Main Roads WA prior to starting, as this may 

take several days to receive. (Danny Grillo, 9323 4410, email danny.grillo@mainroads.wa.gov.au) It will be 

forwarded to you via email, usually as a .txt file, and the State of Construction maps posted as 

hardcopy.  

Once you receive the road names and lengths data:  

▪ Copy the .txt file data and paste into a blank Word document, then 

▪ Highlight all the text by going to the menu Edit> Select all.  

▪ Now go to the Table menu, and select Convert text to table. Select Number of columns = 1, and 

Separate text at = comma’s.  

▪ Change the 3 column headings from: NE_GROUP to ‘Road Number’, NE_DESCR to ‘Road name’, 

NM_SLK to ‘Road length (km)’. 

▪ The data in the table is ordered numerically (by the road numbers), so save the file as SHIRE_road 

list_numeric. To get an alphabetic list of the Shire’s roads, select the whole table and go to Table, 

select Sort. Sort by ‘road name’ (may be titled NE_DESCR). You now have an alphabetic list also, 

which is very useful for the initial data entry and while drawing onto the S of C maps, whereas the 

numeric list will be helpful for the final stages of the correction cycle.  
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*5.0.  SCORING THE SURVEY SHEETS   

*= only relevant if the old paper survey method was used.  

*As you are scoring paper survey sheets, write the road number and road length (according to Main 

Roads) on top of each survey form. Put the surveys into numeric order, as this will make the data entry 

more streamlined. Stick coloured tags onto survey sheets that have unknown/unidentified road names. 

 

*Allocate scores to every sheet as per Master Sheet (see Appendix 1).  Add together the scores for 

those 6 attributes marked with a star (i.e., Native Vegetation on Roadside, Extent of Native Vegetation 

on Roadside, No. of Different Native Species, Weeds, Value as a Biological Corridor and Predominant 

Adjoining Land use) to provide the Conservation Value Score (0-12).  Survey sheets from shires that 

have nominated weed species that they are particularly interested in will have these listed on the 

reverse or the right hand side as per Master Weed Sheet in Appendix 1.  These are scored as 0 if 

absent and as 1, 2 or 3 if present, as per 10.3. There may also be a ‘wildcard’ attribute, which will be 

mapped as a separate overlay, these will be scored similarly, depending on the attribute selected. 

 

6.0.  GETTING THE SURVEY DATA INTO EXCEL   

*= these parts are only relevant if the old paper survey method was used. 

 

*6.1.A  Create a new spreadsheet, called ‘SHIRE_survey data original_date’. Use the RCC Excel 

template or copy the headings and formulas from the previous Shire spreadsheet. Ensure all the correct 

formula’s are in the correct columns before you start entering the data (see RCC Manual Version 1 &2). 

Go to section 7.0 of this manual. 

 

6.1.B  First, you will export the Shire survey data from the Access database called CALM RCV to 

Excel (Roadside survey data is downloaded to this database when you synchronise the iPAQ’s with the 

desktop cradle upon their return from the Shire.). To do this, open CALM RCV database, then select 

‘Enter/View Roadside Conservation’ from the left side panel. Then go to the top right option ‘Find Shire’ 

and select the Shire you are about to start working on from the drop-down box, e.g. Carnamah. 

 

6.2. Go back to the left panel and select ‘Preview Reports’, ensure your Shire is still selected in the 

drop-down box on the top right, ‘Find Shire’. On the left panel, select the top option, ‘Export to Excel’. 

In the drop-down box titled ‘Lookup’, select your Shire again, e.g. Carnamah. Now click on the Excel icon 
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next to the words ‘Export to Excel’. All survey data for this Shire will now be exported into a new Excel 

spreadsheet in a set format.  

 

6.3. Save the spreadsheet in the relevant Shire’s folder under: C: > My Documents > RCC Working Files 

> Shires in Progress > Shire name > ’SHIRE_survey data original_date’. It is VERY important to save this 

as the original data set, and then re-save as a different name once any further changes are made.  

 

The Excel spreadsheet needs a number of adjustments before continuing any further: 

 

 6.3.1 Firstly, insert a new column next to the column called ODFinish (Column F), type in the 

heading of this new column (cell G1) as ‘Section length’ and then type the formula =F2-E2 in cell 

G2 to calculate the section length. Copy this formula down Column G to the end of the survey 

data. To calculate how many kilometres of roadside were surveyed, total this column at the 

bottom by typing the formula =sum(G2:G345 {or the last row of survey data}). 

 

 6.3.2. Select all the columns and the last 2 blank columns (A to BJ), go to the Format menu, 

and then select Cells. Select the ‘Alignment’ tab, and go to the option ‘Horizontal’, select 

‘General’, then for ‘Vertical’, select ‘Top’, and then un-tick the option box for ‘wrap text’.  

 

6.3.3. Change the following column headings to: 

Column A= SHIRE# 

Column B= SHIRE NAME 

Column C= ROAD# 

Column D= SECTION# 

Column E & F= Keep the Column headings the same, but highlight these 2 columns, and go to 

Format menu > select Cells > select the ‘Number’ tab from the top, and under ‘Category’, choose 

‘Number’, and select 2 decimal places. 

Column G= Road Name 

 

After the very last named column in the spreadsheet (ELECTRIC_R, probably Column BK): type 

the column headings ‘UPDATE’ and ‘TEMP’ into the next two blank columns, these are for GIS 

plotting purposes and should be left blank. 
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6.3.4. Insert a new column next to the DOM_WEEDS column. DOM_WEEDS is probably column 

AU, and therefore this new column should be column AV.  

In cell AV1, type the column heading FINAL_OVERLAYS.  

In cell AV2, type the following formula: 

 =AU2&IF(AQ2+AR2>0, "SALT_AFFECTED_ROADSIDE","") 

Note that: 

▪ AU2 is the DOM_WEEDS column, row 2. 

▪ IF is an Excel formula command. 

▪ AQ2 and AR2 should be the columns WILDCARD_L and WILDCARD_R. 

▪ “SALT_AFFECTED_ROADSIDE” is the pre-selected ‘wildcard’ characteristic that was 

recorded by the surveyors as an additional overlay to the 6 nominated weeds. It may be a 

characteristic other than salt affected roadsides, such as “RABBITS” or 

“HABITAT_TREES”, etc. Type in the title of the pre-chosen wildcard characteristic that 

applies. 

 

6.4. Now you must sort the data into the correct numerical order. To do this, place the cursor in cell 

A1, go to the menu Data > Sort > Sort by: Road# (ascending), then by: Section# (ascending), then by 

ODStart (ascending), press OK. 

 

6.5. Now SAVE the spreadsheet as a different file name: Save as> 'Shire number_survey 

output_FINAL OVERLAY_date_vers2' 
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7.0.  MAP THE DATA ONTO S OF C MAPS 

*= these parts are only relevant if the old paper survey method was used. 

 

Map the data onto the State of Construction map as you *enter the data into Excel, this will help to 

check road names, start and endpoints, direction of travel (see 7.1), road lengths (see 7.2) and build a 

picture of roadside conservation status.  

 

If iPAQ’s were used and the survey data has already been exported to Excel, just map the conservation 

values onto the S of C maps according to the data already in your spreadsheet (once formatted as per 

6.3).  This is still the only accurate way to check that: 

▪ road names and numbers are correct,  

▪ start and endpoints match OD readings,  

▪ direction of travel is arranged correctly (see 7.1),  

▪ road lengths are accurate or adjusted as required (see 7.2), and to 

▪ build a picture of roadside conservation status.   

This will also provide an original map to compare the first draft plot produced by to, once GIS produce 

a draft through ArcInfo, and will help identify errors in the data.   

 

7.1. Direction: it is vital to check the data is 'pointing' the right way - the data will be plotted through 

ArcInfo with 'Left' and 'Right' determined by the road direction given on the State of Construction 

maps.  Sometimes the survey is done from the opposite direction to that given on the map, and in those 

cases, the data needs to be reversed. Reverse the start and endpoints, section odometer readings if 

road was done in segments, direction of travel and all the data regarding left and right road verges. It 

sometimes becomes clear that surveyors have misnumbered or misnamed roads, or that they have kept 

going once the on-ground road has changed number according to the map, be aware of this also. 

 

7.2. Road lengths: The length of road that was surveyed often does not match exactly with the Main 

Roads specified length of a road, e.g. Johnson’s road was surveyed in 3 sections, totalling 8.3 km, but 

Main Roads specify the road is 8.54 km long. The GIS mapping uses the Main Roads lengths, so this is 

the length that the survey data needs to match. 

 

You need to first measure out each section of the road on the S of C map. With a pencil mark the 

start/end of each section; check if the surveyor noted any road intersections to verify their odometer 
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readings. Some vehicle odometers may be slightly out, or the OD readings may have been recorded 

wrong. A difference of up to 0.3km can be put down to this. 

 

It sometimes becomes clear that surveyors have misnumbered or misnamed roads, or that they have 

kept going once the on-ground road has changed number according to the map.  It may be that they have 

stopped surveying before the MAIN ROADS-decreed end of the road (eg, a farmer has put a gate 

across an access road to their property).  In this case, stick with what the survey sheet, OD start & 

finish points or comments says is the endpoint. If it is less than 0.30km, extend the length of the road 

to the MAIN ROADS-decreed endpoint. 

 

Road sections will often need scaling to match up the usually small discrepancy between the odometer 

length of a road and its Main Roads/GIS length.  Ensure that start and endpoints are the same.  Care 

should be taken to determine the reason for large discrepancies, and judgement used to decide whether 

scaling is appropriate or not.  If roads require large scale factors (i.e., they start within town 

boundaries which are not mapped, or end without intersecting another road) it is likely that the survey 

start and endpoints do not match the GIS-surveyed length of the road, and scaling is not appropriate. In 

this case, the road should be re-surveyed or deleted from the spreadsheet. 

  

7.3. Once the data is oriented in the right direction, mark the sections onto the State of Construction 

map (in pencil!), ensuring that any Starting Points/Ending Points given on the survey sheets that appear 

on the map (eg, road intersections etc.) match up.  Colour each side of the road with the appropriate 

highlighter, and number the sections (according to their final order based on the direction determined 

by the S of C map).  
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8.0. ROADSIDE SURVEY DATA AND EXCEL SPREADSHEET 

A list of the Excel spreadsheet column headings and their translations is included here:   

▪ SHIRE#: Shire number - identifying number ascribed by WA Local Government Association (WALGA).   

▪ SHIRE NAME: Name of Shire survey was undertaken in. 

▪ ROAD#: Road number - the identifying number ascribed by Main Roads WA (MRWA) to avoid confusion, eg through local name 

changes, ambiguous start and endpoints indicated by names, etc.  Shire roads are entered as (Shire number)(4 digit Road number) - 

eg, 3030001, 3030084.  Main roads are entered as (M)(3-digit Road number) - eg, M005, M031.  MRWA is also responsible for 

Highways, entered as (H)(3-digit Road number) - eg, H001, H010. 

▪ SECTION#: Section number - the number ascribed by surveyor to the length of road the data describes, starts at 1 and increases 

respectively.  May be changed by data compiler if road data needs to be reversed (see 7.3).   

▪ ODStart: Starting odometer reading.  May be changed by data compiler if road data needs to be reversed (see 7.3). 

▪ ODFinish: Finishing odometer reading. May be changed by data compiler if road data needs to be reversed (see 7.3). 

▪ SECTION LENGTH: Length of section - ie, the difference between the start and finish odometer readings for a section.  

▪ ROAD NAME: Road name - used by road users, should match MRWA road name      

▪ START: Landmark or feature that identifies the start of a section (eg, creek line, intersection).       

▪ FINISH: Landmark or feature that identifies the end of a section (eg, creek line, intersection).       

▪ NEAREST PLACE: Nearest named place, i.e. town or locality.        

▪ DIRECTION: Direction ascribed by MRWA to determine which way the database plots data; ie, which end is start point and which is  

 endpoint.  This will not necessarily match direction of travel given on survey sheets.      

▪ DATE: Date survey undertaken.  

▪ OBSERVER: Volunteer who undertook survey.   

▪ WIDTH: Road reserve width - needs to be a multiple of 20m (see Appendix 3,p3).  Where the data is not a multiple of 20, round to 

closest or if midway, round up.   

▪ COMMENTS: General comments - a text entry for any comments given.         

▪ WIDVEG_L Width of vegetation on left side of road - value (0, 1 or 2).   

▪ WIDVEG_R Width of vegetation on right side of road - value (0, 1 or 2). 

▪ VEG_TREE_L Native vegetation on roadside - Tree layer on left side - present (1) or absent  (blank). 

▪ VEG_TREE_R  Native veg'n on roadside - Tree layer on right side - present (1) or absent  (blank).  

▪ VEG_SHRUB_L  Native veg'n on roadside - Shrub layer on left side - present (1) or absent  (blank). 

▪ VEG_SHRUB_R  Native veg'n on roadside - Shrub layer on right side - present (1) or absent  (blank).  

▪ VEG_GRND_L  Native veg'n on roadside - Ground layer on left side - present (1) or absent  (blank). 

▪ VEG_GRND_R  Native veg'n on roadside - Ground layer on right side - present (1) or absent  (blank). 

▪ NAT_VEG_L  Native vegetation on left side of road - value score (0, 1 or 2). 

▪ NAT_VEG_R  Native vegetation on right side of road - value score (0, 1 or 2). 

▪ EXT_VEG_L  Extent of native vegetation on left side of road - value score (0, 1 or 2). 

▪ EXT_VEG_R  Extent of native vegetation on right side of road - value score (0, 1 or 2). 

▪ SPECIES_L  Number of different native species on left side of road - value score (0, 1 or 2).   

▪ SPECIES_R  Number of different native species on right side of road - value score (0, 1 or 2). 

▪ WEED_L  Weeds on left side of road - value score (0, 1 or 2).   

▪ WEED_R  Weeds on right side of road - value score (0, 1 or 2). 

▪ FLOWER_L: Value as a biological corridor - Flowering shrubs on right side - present (1) or absent (blank). 

▪ FLOWER_R:  Value as a biological corridor - Flowering shrubs on right side - present (1) or absent (blank). 

▪ TREEHOL_L:  Value as a biological corridor - Large trees with hollows on left side - present (1) or absent (blank). 

▪ TREEHOL_R:  Value as a biological corridor - Large trees with hollows on right side - present (1) or absent (blank). 

▪ HOLOGS_L:  Value as a biological corridor - Hollow logs on left side - present (1) or absent (blank). 

▪ HOLOGS_R:  Value as a biological corridor - Hollow logs on right side - present (1) or absent (blank). 

▪ VAL_CORR_L:  Value as a biological corridor on left side of road - value score (0, 1 or 2). 

▪ VAL_CORR_R:  Value as a biological corridor on right side of road - value score (0, 1 or 2). 

▪ LANDUSE_L  Predominant adjoining land use on left side of road - value score (0, 1 or 2). 
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▪ LANDUSE_R  Predominant adjoining land use on right side of road - value score (0, 1 or 2). 

▪ WILDCARD_L: A pre-selected attribute that is mapped as an extra overlay, e.g. salt affected roadside, habitat trees, etc. 

▪ WILDCARD_R: A pre-selected attribute that is mapped as an extra overlay, e.g. salt affected roadside, habitat trees, etc. 

▪ CCV_TOTAL_L:  Conservation value score for left side of road - value score (0 - 12).   

▪ CCV_TOTAL_R:  Conservation value score for left side of road - value score (0 - 12).   

▪ DOM_WEEDS:  Dominant weeds - up to six weeds nominated in discussions between Shire and RCC can be mapped onto 

individual overlays.  The names are entered in here automatically if surveys used iPAQ’s.      

(*If using old paper surveys, the names are not typed into this column, but instead there is a formula that is entered into this column. 

To prevent records not appearing on the map through typographical errors, the weed names are only written as a column heading at 

the end of the spreadsheet and then recorded in those columns as present or absent using numbers 1,2,3 and 0, respectively, see 

further down this list; WATSONIA_L etc.  This DOM_WEEDS column is a formula cell that enters the names automatically based on 

entries in the other columns, see 8.7.).          

▪ FINAL_OVERLAYS: This cell contains a formula that combines the information in the DOM_WEEDS column with the  

 WILDCARD_L AND WILDCARD_R columns. This is necessary for GIS to be able to produce the printed overlays (see 6.3.4).  

▪ DIST_L:  Utilities present or absent on left side and type - value score (0=absent, -1= present but type not specified, 1= water, 1= 

electricity, 1=gas, 1= telecommunications)  

▪ DIST_R:  Utilities present or absent on right side and type - value score (0=absent, -1= present but type not specified, 1= water, 1= 

electricity, 1=gas, 1= telecommunications)  

▪ ADJ_LANDUSE_L Predominant adjoining land use on left side (Agricultural crop or pasture completely cleared (C), or scattered (S), 

uncleared land (U), plantation of non-native trees (P), urban or industrial (I), railway reserve parallel (R), or drain reserve parallel (D)).    

▪ ADJ_LANDUSE_R Predominant adjoining land use on right side (as above).     

▪ WEEDS_OTHER_L:  Other weeds in roadside, absent= 0, present= 1, based on information selected on iPAQ during survey.     

▪ WEEDS_OTHER_R:  Other weeds in roadside, absent= 0, present= 1, based on information selected on iPAQ during survey.     

▪ Completed: indicates whether the survey was completed by surveyor (only for those that used iPAQs) before they exited the  

 program, and as only completed records are exported from Access to Excel, this column should always say ‘TRUE’. 

▪ WATER_L and WATER_R: Water services in roadsides, indicates presence of utility in roadside, 0=absent, 1=present.    

▪ TELECOM_L and TELECOM_R: Telecommunication services in roadsides, indicates presence of utility in roadside, 0=absent, 

1=present.               

▪ GAS_L and GAS_R: Gas services in roadsides, indicates presence of utility in roadside, 0=absent, 1=present.     

▪ ELECTRIC_L and ELECTRIC_R: Electricity in roadsides, indicates presence of utility in roadside, 0=absent, 1=present.    

▪ UPDATE Used by GIS for plotting purposes.  Leave blank. 

▪ TEMP Used by GIS for plotting purposes.  Leave blank.   

Note:  Columns that are marked with a '' symbol are deleted from the GIS worksheet for 

mapping purposes (see Part 9.0).   

 

*8.6.  Where data has not been recorded on the survey sheet, make a 'best guess' wherever possible 

rather than leaving it blank.   

 

*8.7.  Adjust the appropriate spreadsheet columns to the 6 weeds nominated for this shire, up to 6 

species can be put onto overlays, but Shire may choose to map more than 6 and pay for the extra 

overlays (eg WATSONIA_L, WATSONIA_R, BRIDAL_CREEPER_L and BRIDAL_CREEPER_R).   

 

*In the DOM_WEEDS column enter the following formula into line number 2:   

[=CONCATENATE(IF(BN2+BO2>0,"PAMPAS_GRASS ",""), IF(BP2+BQ2>0,"WATSONIA ",""), 

IF(BR2+BS2>0,"BROOM_BUSH ",""), IF(BT2+BU2>0,"CAPE_TULIP ",""), 
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IF(BV2+BW2>0,"VICTORIAN_TEA_TREE ",""), IF(BX2+BY2>0,"TAGASASTE ",""), 

IF(CR2>0,"OTHER",""))]  where BN is PAMPAS_GRASS_L, BO is PAMPAS_GRASS_R, BP is 

WATSONIA_L, BQ is WATSONIA_R and so on; CR is OTHER_WEEDS, and 2 is the line number.   

 

Change weed names as necessary, ensuring the column numbers match the column names.  Be extremely 

careful to get the spaces right in this first instance or it will be self-defeating.  There is a space after 

each weed name before the close-quote, and a space between the second pair of quotes.  If these are 

not present the names will not be correctly recorded in the DOM_WEEDS column.  Once correct, copy 

and paste to all other cells in the column.  The line numbers in each formula will be corrected 

automatically.   

 

*In the WEEDS_OTHER column enter the formula [=IF(CR2>0,"Y","N")] (where CR is OTHER_WEEDS 

and 2 is the line number).  Copy and paste it to all other cells in the column.   

 

8.8. Once the data is entered into Excel and marked onto S of C maps, save the file as 'Shire 

number_survey output_FINAL OVERLAY_date_vers#' to:  

C:\My Documents\[your name]\Shires in Progress\ Shire name\  (or the arranged destination drive).  

 

8.9.  After the survey data has been entered into Excel, saved and all drawn onto the S of C map, you 

need to copy and paste selected columns into another worksheet for GIS mapping.  

 

Firstly, go to the menu Insert > Worksheet.  

 

Then, double-click on the tab at the bottom of the new worksheet ‘Sheet1’ and type  Shire#_GIS, e.g. 

501_GIS. Go back to the original worksheet and label it ‘Shire#_Original data’ , e.g. 501_original data. 

 

Next, select and copy (ctrl + c) all the columns (A to BJ) in the ‘Original data’ worksheet. Using the tabs 

at the bottom of your worksheet go to the ‘Shire_GIS’ worksheet, click the cursor into cell A1. Go to 

the menu Edit> Paste Special> select ‘Values’ and then OK. You may need to re-paste certain columns, 

such as the date, as the formats may have changed. Rather than choosing ‘Paste Special > Values’, you 

can just paste the date column as normal (ctrl + V). 
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The original worksheet (Shire#_original data) will act as Master data, used to write the accompanying 

report, and an accurate reflection of the data that appeared originally.  This second worksheet 

(Shire#_GIS) will be the data used by GIS to make the map appear as it ought to appear.   

 

9.0 ADJUSTING THE DATA FOR GIS   

Important Note:  these operations apply only to the copied data  (Shire#_GIS)!   

9.1. Arrange data so that the road numbers are consecutive and within that the section numbers are 

also consecutive (Data > Sort > Sort by ROAD # ascending, Sort by Section# ascending, Sort by 

ODStart ascending).  Ensure road numbers are entered as stated in 8.0; i.e. Shire roads are entered as 

(Shire number)(4 digit Road number) - eg, 3030001, 3030084; and Main roads are entered as (M)(3-

digit Road number) - eg, M005, M031.   

 

9.2. If you followed the Paste Special-values procedure mentioned in section 8.9, the data will be 

values, not formulae, so there won't be any reference cell problems (look like '#REF!').     

 

9.3.  Similarly, the formula cells in the Section length, DOM_WEEDS and FINAL_OVERLAYS columns 

should already be present as values if the data was Pasted Special-values instead of just Pasted.  If not, 

copy the column and Paste Special-values back over itself.   

 

9.4. Delete all other columns marked with an '' in 8.0 so that the remaining columns match 2.2 in 

Appendix 3.  Note that all columns not marked '' are required for GIS regardless of whether they 

contain data.   

 

9.5. Delete any rows of data that can't be mapped - i.e., where surveys have followed a road further 

than the road appears on the map.  In these cases there is no way for ArcInfo to know where to plot 

the data, and so it is either useless or worse, as it may then befuddle the accurate representation of 

the length of road that is shown on the map.  

 

9.6. Ensure that there are no commas in any of the data sent to GIS.  These are used as column 

delimiters to set up the ArcInfo tables, and any commas inside data cells will create bizarre and unusual 

columns in odd places. Individual items should be connected by underscores instead of spaces, and a 

space put between items instead of a comma (eg:  BRIDAL_CREEPER WATSONIA PELARGONIUM 

VELDT_GRASS).   
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9.7. Resave the data to the same destinations as previously, and email the data to GIS. In the email, 

list the names of the 6 nominated weeds and the name of the ‘wildcard’ overlay. 

 

10.0  GIS SECTION PLOTS THE DATA 

The data is imported from Excel into ArcInfo and an initial draft plot done by GIS.  Ultimately the map 

will be produced at a scale of 1:100 000, but for large shires the scale may be reduced at this stage to 

make the correction cycle more manageable - i.e. on one sheet of paper.  For example, the Shire of 

Esperance was so large that the initial plot was done at 1:500 000.   

 

It is important to make as many changes as possible on-screen rather than do repeated plots to check 

changes.  This will keep the costs of consumables (paper, coloured ink) to a minimum.  This must be 

balanced with the cost of labour - it is not efficient to have two people holding each other up at a 

relatively high cost per hour.   

 

11.0.  THE CORRECTION CYCLE   

The RCC Technical officer and the GIS representative go through the correction cycle in collaboration, 

making changes as necessary to either the Excel dataset or the ArcInfo tables until the finished map 

mimics exactly the S of C hand drawn map.    

 

Once the map has been plotted, the data compiler goes over the map in detail, comparing the plotted 

map with the hand-coloured map.  Each road must be checked to ensure that  

▪ the colour is right,  

▪ that the sections are the right length and order, and  

▪ that the start and endpoints are correct.   

 

Where there is a discrepancy, it is necessary to return to the source data to confirm whether an error 

has been made in data entry or mapping.  Many of these problems can be corrected in the Excel 

worksheet.  As Main roads (Highways, Main Roads) are plotted a little differently to shire roads, 

problems may affect one set and not the other.  The GIS representative will look at the SLK details of 

Main roads in the ArcInfo tables where necessary.   

 

Sometimes a road is 'broken' when on the boundary between two shires - i.e., some sections are in the 

jurisdiction of each shire.  This will affect the plotted start and endpoints of the road, and needs to be 
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addressed by the GIS representative.  The sections of road in the other shire's jurisdiction will not be 

plotted, and it is necessary to make sure that what is shown is correct to location on the ground, not to 

sequence of sections as surveyed.    

 

The GIS representative also adds cadastral, remnant vegetation, CALM Estate and hydrological 

information to this base map.   

 

12.0.  THE FINISHED MAP 

When this is all finished, GIS provide to RCC Technical Officer (Mapping) the following:   

✓ 5 x A0 paper copies of the Roadside Conservation Value map; 

✓ 1 x AO film overlay of the ‘wildcard’ overlay map; 

✓ 1 x 6 A0 film overlays of the nominated weed populations map;  

✓ 1 copy of the map data as a .pdf file; 

✓ 1 set of shape files for both the RCV data, wildcard overlay and the nominated weeds data. (This is 

filed under T:\147-Wildlife Administration\Shared Data\Roadside\Completed Surveys\Shire).   

 

The RCC Technical Officer (Mapping) then compiles a report to accompany the map and distributes up to 

5 copies to the appropriate groups, eg Landcare Conservation District Committees and/or Local 

Government Authorities, 2 copies go to CALM Woodvale, 1 copy to the relevant CALM District, 1 copy 

for RCC. A data CD is also usually created containing the .pdf of the rcv map, .pdf of the summary 

report, and shape files.  
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13.0. COMPILING THE RESULTS SECTION OF THE REPORT 

Once the final map and weed overlays have been completed, the results can be inserted into the final 

report, as detailed below.  There is a standard table, titled ‘Summary of roadside conditions in the Shire 

of …’ which is inserted into the results section of the final report, see Figure 2. 

 

13.1. Format a New Worksheet 

Open the final Excel spreadsheet containing the corrected roadside survey data for the relevant Shire, 

and insert a new worksheet (Insert > Worksheet).  Name this worksheet (double-click the bottom tab) 

SHIRE#_working data. 

 

Type ‘Index’ at the top cell of Column A, and number each row 1,2,3,4,5,etc, respectively down to 

however many rows of data there may be. This will ensure that the data can always be returned to its 

original layout after analysing. Ensure before you paste any data into the worksheet, it is in the correct 

order, i.e. Data > Sort > Sort by ROAD # ascending, Sort by Section# ascending, Sort by ODStart 

ascending. 

 

Copy the following columns from the final data spreadsheet into the new worksheet (Copy, Paste special 

values): 

▪ Column B: Road# 

▪ Column C: Section# 

▪ Column D: ODStart 

▪ Column E: ODFinish 

▪ Column F: Section length 

Note- all figures for the results section of the report comes from the section length (km).  

 

13.2.  Sort the Data 

The quickest and easiest way to extract the various values (0,1,2), and calculate the number of 

kilometres of roadside each value occupies is to SORT the data by the relevant column. This is done one 

attribute at a time to avoid confusion and messy looking spreadsheets (there’s 8 attributes, see below). 

 

Start by ensuring that the data is in the correct order (i.e. Data > Sort > Sort by ROAD # ascending, 

Sort by Section# ascending, Sort by ODStart ascending). Then copy and paste the column containing 

values for ‘Width of Road Reserve’ (WIDTH) next to section length (Column G probably). Place the 

cursor anywhere within the dataset (cell A1 is a good place). Now go to Data > Sort > Sort by: WIDTH 
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ascending. The entire dataset is now ranked by the WIDTH (road reserve width) from lowest to 

highest. You can now calculate the total length of roadsides that occupy each category of reserve width. 

To do this you need to add together all the section length figures in the column ‘Section length’ that had 

0 metres in WIDTH, then add all the figures in the column ‘Section length’ that had 20 metres in 

WIDTH, 40 metres, and so on.  

Use the ‘sum’ formula to add these together, For example, in a blank cell next to last ‘0’ metres in the 

WIDTH column, for example cell H24, type =SUM(F2:F24), press enter. Next, in a blank cell next to the 

last ‘20’ metres in the WIDTH column, for example cell H78, type =SUM(F25:F78) and so on. Once all 

the WIDTH category totals have been calculated, type or ‘copy > paste special > values’ the totals (as 

values, not as formulae) into the summary table or elsewhere so the values are not changed when re-

sorted later. Now, re-sort the data by the Index (Column A) ascending, delete the ‘WIDTH’ column and 

any cells with =SUM formulas.  

 

Next, Copy the column WIDVEG_L (Width of Vegetated roadside left) from the Shire_original data 

spreadsheet into the Shire_working data spreadsheet. Select ‘Paste special > values’ in the first row of 

the column next to the ‘Section Length’ (column F), i.e. WIDVEG_L should be in column G. Repeat the 

‘Sort > Sort by WIDVEG_L ascending’ for this attribute. You can now calculate the number of 

kilometres of roadside that had the WIDVEG_L value of 0, using the same formula as before; 

=SUM(F2:F??). Now do the same sum formula for all the 1’s, 2’s, 3’s. Once you have the total km of each 

value, ‘copy > paste special values’ these into the summary table or elsewhere. Re-sort the data by the 

Index column (Column A) ascending, delete the WIDVEG_L column and any cells with =sum() formula’s. 

Copy and paste the column WIDVEG_R and repeat. Once you have all the total kilometres for values 0, 1, 

2 and 3, copy and ‘past special > values’ into the summary table or elsewhere. Total the values for 

WIDVEG_L and WIDVEG_R and place these into the final summary table. Left and Right values should 

come to the same figure. You should have a small collection of figures similar to Figure 1 below. 

 

Figure 1- Values for the Width of vegetated roadside. 

 

 

Width Veg Left  km Right km Total km

0 607.04 605.62 1212.66

1 232.24 209.07 441.31

2 18.66 32.93 51.59

3 42.22 52.53 94.75

Total 900.16 900.15 1800.31
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Important - Go to Data, Sort, Sort by index to return to the original layout. Do this after completing 

analysis of each attribute, it ensures that the data remains in its correct order, before you paste the 

next attribute into the worksheet and therefore, with the correct road number and section length (km) 

values. 

 

Repeat the process for the following attributes: 

▪ Native Vegetation left and right; 

▪ Extent of native vegetation left and right; 

▪ Number of native species left and right; 

▪ General weeds left and right; 

▪ Value as a biological corridor, left and right; 

▪ Adjoining land use left and right (use the alpha column [i.e. C, U, S, P, I, D, R,] not the numeric 

[0,1,2] adjoining land use column);  

▪ Conservation value score left and right; and 

▪ Wildcard (see 13.5). 

 

13.3 Compile Summary Table 

For all these 8 attributes, copy and paste the totals for left and right into a new worksheet called 

‘Summary Table’. This is the standard table showing the total kms and % of roadside for each attribute, 

see Figure 2.  

 

Once the total kms have been inserted into the table, you can work out the %. The table can be copied 

from previous shire summary reports to save time, just make sure you change the appropriate details, eg 

‘total length of road surveyed’, ‘period of survey’, etc to the current Shire. 
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Figure 2 – Summary table showing roadside conditions in the Shire of Bridgetown-Greenbushes 

 

From this table, create pie charts for all 8 attributes, it should have a title (eg, Native vegetation on 

roadsides), legend on the right, and show the % to one decimal place. Colour the segments accordingly, 

see Figure 3, note that the colours reflect the colours used on the RCV map legend. The pie charts are 

inserted into the final report (word document). 

Total (km) (%) Total (km) (%)

Low 365.6 20.3 0 vegetation layers 104.7 5.8

Medium-low 517.4 28.7 1 vegetation layer 460.6 25.6

Medium-high 461.4 25.6 2-3 vegetation layers 1235.0 68.6

High 455.9 25.3

Total 1800.3 100.0

Total 1800.3 100.0

Total (km) (%)

Total (km) (%) <20%, Low 607.4 33.7

0 0.2 0.0 20-80%, Medium 886.9 49.3

1 32.4 1.8 >80%, Good 306.1 17.0

2 71.4 4.0

3 95.1 5.3 Total 1800.3 100.0

4 166.6 9.3

5 214.1 11.9

6 303.2 16.8 Total (km) (%)

7 237.5 13.2 0 - 5 native species 985.7 54.8

8 224.0 12.4 6 - 19 native species 630.6 35.0

9 216.3 12.0 Over 20 native species 184.0 10.2

10 133.4 7.4

11 53.9 3.0 Total 1800.3 100.0

12 52.4 2.9

Total 1800.3 100.0 Total (km) (%)

Heavy 622.3 34.6

Medium 666.0 37.0

Total (km) (%) Light 512.0 28.4

Completely cleared 1131.7 62.9

Other 8.0 0.4 Total 1800.3 100.0

Plantation 10.1 0.6

Railway Reserve 14.6 0.8

Scattered vegetation 441.5 24.5 Total (km) (%)

Uncleared 194.4 10.8 Low 506.6 28.1

Medium 440.2 24.4

Total 1800.3 100.0 High 853.5 47.4

Total 1800.3 100.0

Data was collected in the Dumbleyung Shire throughout ????

Predominant Adjoining Landuse

Value as a Biological Corridor

Extent of Native Vegetation

Roadside Conservation Values

Number of Native Plant Species

Weed Infestation

Summary Roadside Information: Shire of Dumbleyung

Length of roadsides surveyed: 1,800.3 km (or 900.15 km of roads)

Roadside Conservation Status Native Vegetation on Roadside



Data Entry Manual Version 3, May 2005  

  20 

 

Figure 3 – Conservation status of roadside in the Shire of Bridgetown-Greenbushes. 

 

*13.4. Nominated Weeds Data 

*= For older paper surveys: Compile the nominated weeds data by creating a new worksheet, titled 

“Nominated Weeds’. Copy and paste the following columns from the original data: 

 Road#; 

 Section#; 

 Section length; and 

 The columns for each nominated weed (left and right). There should be 13 of these columns, i.e. 6 

weeds left and right columns = 12, and the other_weeds (0 or 1) column= 13. 

 

For each nominated weed column (eg, BRIDAL_CREEPER_L), add up each section length where the weed 

was recorded. The process is outlined below. 

 

At the base of each weed column, insert the ‘Sum If’ formula, for example, if BRIDAL_CREEPER_L is in 

column F, and section length is in column E, then the following formula would apply: 

Value 1’s- [=sumif(F2:F22,1,E2:E22)] 

Value 2’s- [=sumif(F2:F22,2,E2:E22)] 

Value 3’s- [sumif(F2:F22,3,E2:E22)] 

 

Then add these together to get the total number of kms that Bridal Creeper was observed on the left 

hand side of the road throughout the Shire. Repeat for right hand side; add together to get a total for 

Bridal Creeper, and repeat for all other nominated weeds, and other weeds. 

 

Conservation Status of Roadsides

33.7%

16.2%13.0%

37.1% High 

Medium-high 

Medium-low 

Low 
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=sumif(F2:F22,1,E2:E22) 

 

Create a bar graph showing the number of kms that the various weed species occupied, see below. 

Insert into results section of final 

report. 

 

For newer, iPAQ surveys: 

nominated weeds data is recorded 

differently, so the above method 

does not apply. 

 

 

ROAD_#

SEG_

# FROM TO

SECTION

LEN

BRIDAL_

CREEPE

R_L

BRIDAL_

CREEPER

_R

WATSONIA_

L WATSONIA_R

2030001 1 0.00 0.90 0.90 0 0 1 0

2030001 2 0.90 1.40 0.50 0 0 0 0

2030001 3 1.40 1.80 0.40 0 0 0 0

2030001 4 1.80 2.25 0.45 1 0 0 0

2030001 5 2.25 3.45 1.20 0 0 0 0

2030001 6 3.45 4.55 1.10 0 0 0 0

2030001 7 4.55 5.10 0.55 0 0 0 1

2030001 8 5.10 6.15 1.05 0 0 0 0

2030001 9 6.15 6.80 0.65 0 0 0 0

2030001 10 6.80 6.90 0.10 0 0 0 0

2030001 11 6.90 7.30 0.40 0 0 1 0

2030001 12 7.30 9.80 2.50 0 0 0 0

2030001 13 9.80 11.60 2.20 1 0 1 0

2030001 14 11.60 12.80 0.60 1 1 0 0

2030001 15 12.80 15.00 2.20 0 0 0 0

2030001 16 15.00 15.65 0.65 0 0 0 0

2030001 17 15.65 17.20 1.55 2 2 1 0

2030001 18 17.20 19.70 2.50 2 2 0 0

2030002 1 0.00 1.20 1.20 1 0 1 0

2030002 2 1.20 3.80 2.60 0 0 1 0

VALUE

BRIDAL_

CREEPE

R_L

BRIDAL_

CREEPER

_R

WATSONIA_

L

1 94.31 96.88 39

2 38.36 33.93 1.1

3 2.1 1.9 0

TOTAL 134.77 132.71 40.1

A B 
C 

D E F G H I 

=sum(F25:F27) 

Presence of Nominated Weeds Species along Roadsides
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Rebecca H to outline her steps here… 

How To Calculate Occurrence of Nominated Weeds and Other Weeds from surveys done with iPAQ (eg- 

Dumbleyung)… 

 

. 
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13.5. Wildcard Attribute: 

 

As outlined in section 6.3.4 and shown in part 8.0 of this manual, a ‘wildcard’ attribute may be selected 

by the surveyors as an additional attribute to record. This should also be included in the results section 

of the report.  

Follow the step outlined in part 13.2 and 13.3 above, and create a data table of the wildcard attribute, 

showing the kilometres of roadside where the attribute was either present/absent, or degree/level, 

depending upon the attribute chosen and the parameters set.  Create a table & graph and insert this 

information into the results section also.  

 

14.0. Tailoring the Report 

The reports are continually evolving, and becoming better over time as more information is added. To 

save time, use the most recently completed Shire report as a template. If you are not sure which 

previous report to use, the Shire of Wyalkatchem (May 2005) was the most recent at time if writing 

this manual. 

Open the report Roadside Vegetation and Conservation Values in the Shire of Mt Wyalkatchem (May 

2005). Go to Edit > Replace > ‘find what’ > type ‘Wyalkatchem’, and in the ‘Replace with’ box type the 

name of the Shire you are working on. This will replace all references to the Wyalkatchem Shire with 

the name of your specified Shire.  

Other changes that you will need to make include: 

▪ Flora, Fauna, DRF and threatened fauna photographs and captions, make sure these are relevant to 

the area (photo’s from WA Museum Faunabase, CALM Wildlife, RCC, FloraBase, reference correctly); 

▪ Nominated weed species lists and photos (photos from Florabase); 

▪ Potential Flora Roads listings; 

▪ WA Herbarium plant listings (from Shire plant lists {at \\CALM-KENS-9\SharedData\147-Wildlife 

Administration\Shared Data\ROADSIDE\Shire Flora Lists}; 

▪ DRF population listings (from John Riley/Kelly Poultney, CALM Wildlife); 

▪ General Fauna (from the WA Museum, Faunabase on-line 

http://www.museum.wa.gov.au/faunabase/prod/index.htm) 
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▪ Threatened fauna found in the area (from Christine Freeguard/Peter Orrell, CALM Wildlife); 

▪ Remnant vegetation statistics (from Dept of Agriculture WA, Technical Report 249, 2001); 

▪ Appendices (Raw data, Road name & length table, Flora species list, Fauna species list). 

 

There will be other minor changes to be made, such as the cover page, contents, page numbers and 

general formatting. Allow approximately 4-6 days minimum to complete the report.  

 

Generally, 7 copies of the report are printed and bound. 3 copies given to the Shire, 1 copy to CALM 

District office, 1 copy RCC, 2 copies Woodvale library. Copies are also saved onto a CD for the Shire and 

CALM District office. 
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