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1. Selecting Targets 

Near Earth Objects (NEOs) consist of asteroids and comets whose orbits bring them in 

proximity to Earth. Near Earth Asteroids (NEA) can be broken into three main categories 

depending on the characteristics of their orbits (Amor, Apollo and Atens), and can be 

further categorized as "potentially hazardous" or "virtual impact" asteroids. All NEOs are 

important to monitor, however, those classed as Potentially Hazardous Asteroids (PHAs) 

and Virtual Impact (VI) asteroids take precedence when selecting observable targets due 

to their greater threat of colliding with the Earth. 

1.1 Classification of asteroids 

Amor 

This class of asteroid comprises asteroids whose orbits cross over the orbit of Mars, but 

not that of the Earth. They are believed to be formed from the interaction of Mars with 

asteroids of the Apollo family. 

Apollo 

This class of asteroid comprises asteroids with high eccentricity orbits that tend to pass 

through the Earth's orbital path. 

Aten 

This type of asteroid is one whose orbit tends to lie within the orbital path of Earth. 

1.2 Target priorities 

Below is a list of online tools in terms of priority for determining viable NEOs that 

require further observation. 

1. http://cfa-www.harvard.edu/iau/NEO/ToConfirm.html 

The NEO confirmation page contains newly-found asteroids that require 

confirmation and it also provides updated/matched designations of newly-found 

confirmed objects. 
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2. http://cfa-www.harvard.edu/iau/NEO/LastObsNEO .html 

This page provides a list of well-known NEOs and PHAs that haven't been 

observed for some time whose positions require updating. It lists single­

opposition and multi-opposition unnumbered asteroids as well as numbered 

asteroids. The numbered asteroids however, are generally not desirable objects to 

observe because their positions are well-known. Bear in mind that the magnitudes 

displayed on the checklist page are the last observed magnitudes, and that they 

may be within our range once the current ephemerides are calculated. 

3. http:// cfa-www.harvard.edu/iau/services/MPEC.html 

The Minor Planet Electronic Circulars (MPEC) page gives access to all recent 

MPECs as well as older MPECs. To view the older MPECs you simply type in 

the number in the search bar at the bottom of the page and it will find the 

appropriate MPEC. The MPECs provide information such as, new discoveries, 

updated orbits, daily orbit updates, observable comets, distant minor planets, 

critical-list minor planets and unusual minor planets. 

4. http://cfa-www.harvard.edu/iau/MPEph/FollowUp.html 

This site provides a list oflinks to follow-up sites prepared by observers using the 

Minor Planet Ephemeris Service in an effort to get other observers to perform 

follow-up astrometry on their discoveries. 

5. http://cfa-www.harvard.edu/iau/Ephemerides/Unusual/index.html 

A list of "unusual" minor planets with unusual orbital parameters. These targets 

are usually well-known and are not so desirable. 
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1.3 Considerations 

When observing objects it is important to consider the limitations of the telescope as well 

as local factors such as, weather, phases of the moon and target coordinates. When taking 

these things into account you can determine what can be observed from a particular 

location at a particular time. 

1.3.1 RAE limiting magnitude and proper motion 

When observing with the internet telescope the visual magnitude of the objects must be 

brighter than a magnitude of 19 (V < 19). Objects that have magnitudes between 18 and 19 

should be observed using a 300 second exposure and should have proper motion of 

< 1 "/min. Faster moving targets should be considerably brighter in order to reduce the 

exposure time and therefore reduce the level of streaking. Generally for objects moving 

around 4 "/min the visual magnitude must be less than 15 (V<15) and an exposure time of 

60 seconds would be more appropriate. 

1.3.2 Weather 

http://www. born. gov .au/register/by-user/bomw0065 

Before any evening you should use the satellite loop of southern WA to predict any cloud 

movement for the night. If there are very few clouds one might be able to still observe, 

however a cool, still night is preferred. It should be noted though, that even the presence 

of a few clouds can still prevent the Internet Telescope from operating due to its safety 

mechanisms. 

User: bomw0065 

Password: N22frinG 

1.3.3 Phases of the moon 

The presence of the moon will increase the noise level in the images acquired, thereby 

resulting in a poor signal to noise ratio, which will limit target detection. There is no light 

shield for the RAE Internet Telescope so it is impossible to reduce this effect. Therefore 

it is best to observe on nights where the moon is hardly illuminated. 
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1.3.4 Target co-ordinates 

Depending on the . t~r~~(~ '"d~cV1}at!eP:)~ .. Wi~l\! .~~.; ,t9P f~r .112~}o observe for any 
: ·. ', ' . , .. \,. ' . ' ,• ,:· ' '.,. 

appreciable amount oftime be:fdre'it sets, ~r it migh.t:mean tha(the '.altitude never reaches 

above 25°, which is beyond the slew limit for the RAE Internet Telescope. Generally the 

declination must be less than 30° north. The target's right ascension will simply 

determine the time at which it rises and sets. 

1.4 Ephemeris tools 

http://cfa-www.harvard.edu/iau/MPEph.html 

The Minor Planet Ephemeris Service page has a straight-forward form that can generate 

ephemerides of up to 30 specified targets for any specified location. Ephemerides for 

recently identified comets can sometimes be obtained from this page using the same entry 

format as for minor planets. That is, the conventional · comet designation of 

"P/2005 XA54" should simply be entered as "2005 XA54". One can also obtain the same 

results by entering the provisional designations of objects, for example, "P/2005 XA54" 

has the provisional designation of "PK05X54A". 

When obtaining ephemerides for a particular night be sure to specify: 

1. The Full sexagesimal position 

2. Total proper motion in "/min. 

3. Hourly positions for asteroids. 

4. Observatory code for the RAE Internet Telescope (code: 322). 

2. RAE Internet Telescope 

The Real Astronomy Experience (RAE) internet telescope is a 14-inch cassegrain 

telescope. It is equipped with a German Equatorial Mount and an AP7 CCD camera with 

pixels 24 microns on a side. 
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2.1 Manual Acquisition of target image 

• After generating ephemerides for a night using the Minor Planet Ephemeris Service 

you must log onto the Perth Observatory's RAE internet telescope with a supplied 

usemarne and password. 

• · In order to take the required measurements "Single Object, Full Features" was 

selected from the "Acquire Images" section as shown in Figure 1 below. 

Figure 1 - Screenshot of the RAE internet telescope interface. 

• Enter the right ascension and declination co-ordinates for the appropriate time 

. (universal time) in their respective fields as shown in Figure 2 below. 

• The duration of each exposure is set according to the considerations outlined in 

sec ti on 1. 3 .1. 

• The Minor Planet Centre requires that observations of asteroids and cornets are 

obtained for at least 3 epochs. 

• These epochs should be spaced out enough so that the asteroid or cornet's motion 

can be detected between three images. That is, the spacing should be at least 15 

- 5 -



Perth Observatory Astrometry Manual (2006/02/25 version) 

minutes apart for objects with observable proper motions of 1 - 2 "/min and at least 

30 - 45 minutes for targets traveling at O - 1 "/min. Therefore it is best to observe 

four objects alternately until 3 images of each are acquired. 

• When deciding on a name to enter in the "Target name" field as shown in Figure 2 

it is important to number each image. This is because if you use the same name for 

each image of one object the previous image will always be over-written. 

• Once you have completed an observation the image should automatically load up 

on the screen. If this does not occur then it can be found under "Your Images" in 

the "File Areas" section (Figure 1). 

• It is important to note that images with bright stars in the field of view will 

overexpose, thereby resulting in bloomed images. This is unavoidable for long 300 

second exposures. 

Figure 2 - Screenshot of the required fields for acquiring an image. 
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2.2 Automatic Acquisition of target image 

• An easier method of acquiring images is to run an automatic script using the 

"Multiple Objects, Observing Plan" function (Figure 1) of the RAE internet 

telescope. 

• In order to run an automatic script one must first create a script using windows 

notepad. 

• The .internet telescope page provides help with understanding the syntax of this 

system and this can be accessed by clicking on the "Making Observing Plans" link 

under the "Help Me!" section on the home page (Figure 1 ). 
I 

• Figure 3 below shows an example of a typical script for observing 3 sets of 4 

different asteroids that require different exposure times. 

• If all asteroids to be observed require the same exposure time then only one 

"INTERVAL" command needs to be inserted before the list of asteroids and their 

coordinates. 

File Edi: FooMt View 

#SETS 3 
#'WAlTUNTIL 1, 14:05 
#WAlTUNTIL 2, 14:20 
#WAITUNTIL 3, 14:20 
#INTERVAL 270 
2000 KV43 10:03:37.2 
il"INTERVAL 100 
2001 C620 07:40:51.1 
#INTERVAL 240 
2001 CD32 09:26:50.6 
#INTERVAL 300 
2001 DIU3 08:59:34.4 

-27: 35 :12 

16:25:33 

-11:00:15 

23:24:21 

Figure 3 - An automatic script for observing objects with varying exposure times. 
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• To initiate the automatic script you must upload it to the RAE internet telescope 

through the "Multiple Objects, Observing Plan" page. 

• Once the script is started a web page error might appear, which is due to some 

"asp" (active server pages) files still requiring to be updated from the software 

developer. If this happens, simply refresh the page and the status log of the 

automatic script should appear. 

• All images will be stored in the "Your Images" section and the run log will be 

stored in "Your Run Logs" section, which can be seen in Figure 1. 

2.3 Possible problems and limitations 

Insufficient viewing conditions on a clear night 

When trying to observe on an absolutely clear night and an error message of "Viewing 

conditions not sufficient for observing" appears it means that there is most likely a 

problem with the internet telescope weather station. That is, when the telescope can't 

communicate with the weather station it prevents any attempts of observing as a safety 

precaution. The only solution to this is to contact Arie Verveer so that he can reset the 

weather station. 

Problem connecting to the IP address (http:l/144.135.110.154) 

Occasionally there is a problem connecting to the IP address, which tends to happen after 

times of prolonged inactivity. This can be fixed by re-setting the host computer inside the 

dome. However, before re-setting the host computer one must first close the VNC remote 

access program in the systray. When the host computer restarts it will take a couple of 

minutes for the internet telescope software to load automatically. 

Dome alignment 

When observing objects near the meridian the dome will be misaligned with the telescope 

and an image of the dome will be obtained instead. The reason for this is that there is a 

bug in the controlling program "ACP". Apparently when it flips the telescope the "ACP" 
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fails to announce the flip to the controlling scripts. Thus the telescope flips and points to 

the dome wall. For a temporary solution, one simply needs to resubmit the object 

coordinates once the telescope flips to the other side of the pier. Note that, this is only a 

temporary problem and can be fixed with a patch. 

3. Canopus Astrometry Software 

The analysis software used for astrometry measurements was MPO Canopus version 

9.0.1.1. Depending on the quality of the observations, manual or automatic analysis can 

be used to determine positions of asteroids or comets. Wherever possible though, the 

automatic function should be used as it is more reliable in determining the object's 

centroid accurately. There is no need to use the image processing functions of Canopus 

because when the images are taken using the RAE internet telescope, the flat field and 

dark frames are automatically subtracted. 

3.1 Measuring target positions (Manually) 

Blinking Images 

1. Open the blinking page by either left-clicking on the blinking icon, or by pressing 

ctrl+2. Figure 4 below shows what the blinking page looks like. 

2. Open the image files by clicking on the Open dialog box. With this version of 

Canopus three images can be loaded at once. 

3. Once the images are loaded they need to be aligned. This is done by selecting a 

single reference star that is common to all three images and whose centroid can be 

clearly identified. To select the star simply left-click and ensure that the centroid is 

selected by checking the zoom window (shown in Figure 4). 
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Flit! 1m.q PhotM'etl')' \JIOOM P¥)e'S ~ ~ 

•.~l.!fi(.~l.~.~t.:JJl!!IJ!!lJ';IL~J.~.lL~~1z::11s? 

Figure 4 - Screenshot of blinking page with inverted loaded images. 

4. To initiate the blinking process left-click on the start dialog box. The default 

blinking rate is set to 200 milliseconds, but it is generally best to alter this rate to 

roughly 600 milliseconds to easier identify legitimate targets. 

5. The images can also be inverted if required as shown in Figure 4. This can be done 

by either left-clicking the dialog box next to the Clear dialog box, or by right­

clicking on the images and selecting Invert. 

6. Search the blinking images and locate any consistent moving targets and note down 

the approximate X, Y coordinates. 

Measuring Target Positions 

1. After noting the location of moving targets using the blinking process above, select 

Image ➔ Open from the toolbar and open the first image. 

2. Choose Image ➔ Generate manual chart to obtain the sky chart generated by the 

USNO-A2.0 software. 

3. Once the sky chart is generated based on position, two reference stars from the 

loaded image on the right must be selected. This is done by left-clicking on a star's 

centroid to place a box over it and then right-clicking to generate the pop-up menu. 

From the pop-up menu select Set image star ➔ Add Star ... and repeat for a 
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second star. Remember to select reasonably prominent stars with clear centroids 

that can be identified on the sky chart. 

4. In order to match the sky chart to the image, the two reference stars from the image 

(right split-screen) must also be selected on the sky chart on the left (Figure 5). To 

select the relevant chart stars right-click them and select Set chart star ➔ Add 

Star ... from the pop-up menu. Once the stars are selected then right-click on the 

chart and select Match to image ➔ Auto measure from the pop-up menu. 

5. Once this is done, Canopus will automatically assign boxes to stars in the image 

based on catalog data as shown in Figure 5. If there are many boxes with no stars in 

them, suspect an error in assigning the reference stars, and right-click on the image 

to Clear Box and Clear AA Boxes then repeat steps 3 and 4. 

X: 323 V: 189 03:26:44.05 -51:08:25,2 CRA: 03:23:53,64 CPec: -51:09:38,3 Fl.: 158,675 

Thresh: 3110 X: 456.831 Y: 272,570 : J\14X: 9008 SNll.: 2:31 I 4.35 Mag: 99,99 AA: N/A Oec: N/A 

RelierflllC1' not set 

0002' L 9 04 ! <.Its 

Figure 5 - Screenshot of the Image page with a loaded image and sky chart. 

6. If the automatic matching is successful then locate a target on the image and left­

click on its centroid to assign another box. You may refer back to the Blinker page 

at any time to verify the position of your target by pressing ctrl+2 and to return to 
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the Measurements page simply press ctr)+ 1. Once the target is selected then right­

click on the image and select Set Asteroid Centroid from the pop-up menu. 

Photoml!ltry ~ Pages Help Photolted 
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1
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i9:oo•ai -s1,1z..33.1, 1,.2; 1n~ 40ft500; 11 iris42 .001•s11 

· ·· ·· r · . ·. · i • · 4ll6j 0.191101 o.091ooi 
..... ,, <, ' 'c' j9999; 
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?18085 2481 , I 

:!~-•" .: ·i-------
1018085 ;2543 . ;~ 

11iQS······' 2507 
1.?:8085 !2589 ;(gf .. oizi04'.82 
13i8085 • ..........• ~! : ,18] ·· 03:29:03.96 ···.·s,· .. ····:·os ....... : .. o· .. 1··· ... a .. , 

1418085 :mo :~ 03:28'.24.74 .51:01,211& i 1e,J 
.!~(~·~:~~~· '?~~~"' "'••. ~~:~?E~t~· i ~·,;~'.~~ ~ 3-.!f:'_J~ 

Object 
ObtetYatiOII Code• 
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xj uoooo 0.0000 l<»OllB> 

RightA--..m 
MeMll!ed j,..03:,..,..,.,29;""'23.,_,4.,...1 S.D. j 0.187 Cale l 

Note2 
lcc1> 

Declination Mag Code 

Meamed j---51-:03:-.54-.S- S.D. foTia Cale jX - Do not u:se 

Figure 6 - Screenshot of the Reductions page from Canopus. 

,.. FilledOata 

Dae !OV041200S 
r,--· UT , 14:10:2'3 

Ap,x Centet 

RA r0328:52 
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© Recompute I 

Q_save 

' ····3 G=, l,oad ! 
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=J 

___ ::,~.J 

Prinhlf 
,+ Te><1 
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7. After selecting the asteroid centroid, refer to the Reductions (Figure 6) page by 

pressing ctrl+3. This page will give a list of the USNO-A2.0 reference star 

positions, which is compared to the image stars' centroid data thereby yielding the 

residuals of the right ascension and declination. These are colour-coded in order to 

easily identify acceptable and non-acceptable residuals. The residuals are expressed 

in arcseconds. 

8. Remove all coloured entries by unselecting the check-boxes on the left-hand side of 

the screen. Do this in a systematic fashion, removing the most deviant entries first. 

Remember to give the right ascension and declination coordinates equal regards 

when deciding the order in which to remove the entries. When this is done the 

changes to the fit are calculated instantaneously and the other entries are updated. 
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9. Once the coloured entries have been removed from the solution, enter the MPC 

name into the Name field in the lower left-hand comer of the Reductions page as 

shown in Figure 6. Save the * .AST file to any desired directory and repeat steps 1 

to 9 for the other images. 

10. After the above process has been completed for the three images of a particular 

object, click on the MPC dialog box as shown in the bottom right-hand comer of 

Figure 6. Name the *.EMF file appropriately and save to the desired directory. 

Select the relevant * .AST files from the prompt screen and the chosen observations 

will be correctly prepared for the Minor Planet Centre (MPC). 

11. The observations should be checked by the observer and project leader at 

http://cfaps8.harvard.edu/-cgi/CheckSN?s=m and then e-mailed to the MPC. 

3.2 Measuring target positions (Automatically) 

1. To measure target positions automatically select Utilities ➔ Moving Object 

Search from the toolbar. However, before conducting an automated analysis of any 

observations it is required that the configuration data is entered in. This is done by 

selecting File ➔ Configurations from the toolbar and entering the necessary 

information in the General and MPC sections. 

2. A new window will appear with several search parameters. These parameters are 

Search floor, Min. sigma, Tolerance and Max. motion (pixels). The search 

parameters are explained in the Help section of Canopus under "MOS - Setting the 

Search Parameters". 

3. Once the search parameters are set according to the quality of the set of images, 

click on the Build Groups dialog box and select a group of images to be analysed. 

To begin the analysis click on the Search dialog box. If the images are of poor 

quality then the auto-astrometry function will not work and a manual analysis will 

need to be done. 
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Potential Targets 

Target023 3 
Targel024 3 
T argetOZ'j 3 
Target026 3 .... 
Targel028 3 

Targel027 

&:: C2005 EL173-S001-R001-C " 
. . 02/04/2006 

18:04:31 
X: 314.192 

···Y: 272.475 
H C2005 EL173-S002-A001-C 

02/04/2006 
18:29:32 
X: 323.514 
Y: 272.093 

d · C2005 EL 173-S003-A001 ·C 
02/04/2006 
18:54:29 

,x 332.132 

(2006/02/25 version) 

Figure 7 -Screenshot of the Moving Object Search "Results" page. 

4. If the search is successful then click on the Results tab to view the analysis data. 

Unfortunately the software will pick up movement of hot pixels as well as any 

desired moving targets. As shown in Figure 7 above, after sifting through 27 

possible targets the desired object was found. To double-check that this is a 

legitimate object you can select to view the object in each image by clicking on the 

name of the image in the window under the Potential Targets section. If the 

motion is linear and the object appears in all three images then it is a possible 

target. 

5. After finding all the possible targets from the processed results, click on the MPC 

Report tab for the generated report on target positions and remember to edit out all 

the "false" targets. The report is automatically saved to the MPO folder within the 

install directory. 

6. Again, as with the manual method, the observations should be checked by the 

observer and project leader at http://cfaps8.harvard.edu/~cgi/CheckSN?s=m and 

then e-mailed to the MPC. 
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